Raise dependency versions of GLib, Pango and GTK+

Bill Nottingham notting at redhat.com
Tue Jan 16 08:27:41 EST 2007

Andreas Köhler (andi5.py at gmx.net) said: 
> currently the code base depends on GLib >= 2.4, Pango >= 1.6 and GTK+ >=
> 2.4. I would like to propose higher base versions, at least for GLib,
> better for all three of them.

I occasionally build packages for RHEL 4; if this was the case for 2.2,
I'd probably stop with the latest 2.0.x, as having to ship an entirely
different glib/gtk+/etc stack is a bit more pain than I'd like. I wouldn't
say that's a reason by itself to *not* do it, though.


More information about the gnucash-devel mailing list