Karmic GC 2.3.7 build fails during "make"

rmisk aretae at magma.ca
Sun Nov 1 18:49:32 EST 2009

It appears I don't have some library installed.  I tried compiling on one
machine (both Karmic) and sudo make install on the other.  Still didn't
work.  Problem is somehow related to "stf-parse".  Are there some related
libraries I should check and if they are missing how would I determine what
package needs to be loaded?

rmisk wrote:
> I have built Gnucash successfully on a desktop running Karmic but I can't
> seem to repeat it on a laptop running Karmic.  I have tried the excellent
> guide at:
> http://wiki.gnucash.org/wiki/Building#Ubuntu_9.10_.28Karmic_Koala.29
> And I have installed a later version of goffice than suggested.  The
> ./configure --enable-dbi seems to work fine, however, when i try "make" it
> fails opening dependency .deps/stf-parse.Tpo: Permission denied.
> Any suggestions?

View this message in context: http://old.nabble.com/Karmic-GC-2.3.7-build-fails-during-%22make%22-tp26145801p26154651.html
Sent from the GnuCash - User mailing list archive at Nabble.com.

More information about the gnucash-user mailing list