Fwd: Re: Failure to launch

Art pinaart at yahoo.com
Sat Jun 1 14:56:07 EDT 2013

Hi Sharon,

I'm running a previous version of GC which I installed my app space (not the default Windows space because I try to manage Windows like Unix).
My installation is,

It is version 2.4.11 (built from svn r22268 on 2012-07-15).

If I was having your problem, I'd probably look at log in Windows Event Viewer,
Windows Logs -> Application
and review all errors for GC (I don't know what the actual entry would look like, but it should be evident).

If this were the first time I attempted to install it on my machine, I'd check the Programs and Features in the Control Panel. Mine shows,
GnuCash 2.4.11 GnuCash Development Team 2/9/2013 284 MB.

For me, there's a few seconds delay between the time I invoke the thing to the time I get the splash screen, then about 30 seconds from the flash screen to the main panel. I'm used to it, so that's what I expect for normal operation (I have a 4-core CPU with 8 GB RAM, so it may take longer on a lower resourced machine - or not, because I run SQL and other servers on this machine at the same time).

BTW, my previous app launch suppressions have been due my security software or in the distant past, by malware.

- Art

> From: Steven Stern <subscribed-lists at sterndata.com>
>To: "gnucash-user at gnucash.org" <gnucash-user at gnucash.org> 
>Sent: Saturday, June 1, 2013 11:14 AM
>Subject: Fwd: Re: Failure to launch
>-------- Original Message --------
>Subject: Re: Failure to launch
>Date: Sat, 1 Jun 2013 12:52:36 -0500
>From: Sharon Simpson <sharonsimp at hotmail.com>
>To: Steven Stern <subscribed-lists at sterndata.com>
>I'm using Windows 7. I have the icon on the desktop. I can also find the
>file where it has been saved, but it won't open from either place. I have
>tried deleting it and reinstalling it, checked to make sure my firewall was
>enabling it, but have the same problem. It was saved to Program files, the
>default location.
>Thanks for any help you can give me.
>-----Original Message-----
>From: Steven Stern
>Sent: Thursday, May 30, 2013 4:09 PM
>To: Sharon Simpson
>Cc: gnucash-user at gnucash.org
>Subject: Re: Failure to launch
>On 05/30/2013 10:52 AM, Sharon Simpson wrote:
>> I’ve successfully downloaded gnucash, but it will not open or launch. 
>> Anyone have any ideas?
>> Thanks for any help I can get.
>What platform - Windows, Mac, Linux? Which flavor of the platform?
>What did you do with the file you downloaded?
>Please reply-all to include the list!
>-- Steve
>gnucash-user mailing list
>gnucash-user at gnucash.org
>Please remember to CC this list on all your replies.
>You can do this by using Reply-To-List or Reply-All.

More information about the gnucash-user mailing list