Can't select data file

Steve butterandsalt at
Tue Jun 11 00:51:00 EDT 2013

This is so screwey.  

So I tried switching users on my laptop, and then ran gnucash portable off
my memory stick which also has the data file on it.  It worked perfectly. 
So then I went back to the original user on my laptop, and tried running it.  

1. It does bring up the data file
2. It does let you press on the tabs for selected accounts
3. It does NOT let you fill in a new transaction
4. If you try and click on the top menu, eg File, Edit, View, etc, it has NO
5. If you try and click on the buttons at the top, eg Save, Close,
Duplicate, etc, it has NO effect
6. In other words, with the original user, you can see the various accounts,
but it doesn't let you do anything by clicking on anything
7. If I'm running gnucash portable and the data file is on the stick, why is
the fact that I'm logged into different users impacting it?

If I run the regular gnucash program on this original user, as indicated
earlier, it won't even let you select a data file.

Clues for this behavior.  Happened all of a sudden.

View this message in context:
Sent from the GnuCash - User mailing list archive at

More information about the gnucash-user mailing list