Can't select data file

Steve butterandsalt at
Tue Jun 11 08:09:47 EDT 2013

Lincoln... it's possible you may be added to my Xmas list this year.  Will
spend more time on it this morning, but I did double check the permission
changes on my gnucash data file, and it appears you may be correct.  There
was a difference in permission allocations between the different users.  I
went ahead and checked all the boxes, tried re-running the GC portable on
the user profile i was having trouble with, and it appears to work, eg
allows me to click on menu's, etc.  I haven't tried it on the main GC
program but will do so later this am.  Now why those permissions on the GC
datafile got changed, is an entirely different question as I have been
running GC on this computer, under the one user profile in question, for
almost a year with no permission access issues.

But looks promising... I appreciate the time you took to respond.  Have a
great day.  S

View this message in context:
Sent from the GnuCash - User mailing list archive at

More information about the gnucash-user mailing list