Can't select data file

Lincoln A Baxter lab at
Tue Jun 11 18:21:39 EDT 2013

On Tue, 2013-06-11 at 05:09 -0700, Steve wrote:
> Lincoln... it's possible you may be added to my Xmas list this year.  Will
> spend more time on it this morning, but I did double check the permission
> changes on my gnucash data file, and it appears you may be correct.  There
> was a difference in permission allocations between the different users.  I
> went ahead and checked all the boxes, tried re-running the GC portable on
> the user profile i was having trouble with, and it appears to work, eg
> allows me to click on menu's, etc.  I haven't tried it on the main GC
> program but will do so later this am.  Now why those permissions on the GC
> datafile got changed, is an entirely different question as I have been
> running GC on this computer, under the one user profile in question, for
> almost a year with no permission access issues.
> But looks promising... I appreciate the time you took to respond.  Have a
> great day.  S

Consider looking at the "default" permissions and groups that each user
creates files with.  In Unix this would be the current group the user is
running in, and the UMASK for that user.  In windows, I have no clue
what to look it.  If one user by default creates files with more
restricted permissions than the other, it could cause this, to suddenly
stop working.  (Just after the more restricted user causes a write).


> --
> View this message in context:
> Sent from the GnuCash - User mailing list archive at
> _______________________________________________
> gnucash-user mailing list
> gnucash-user at
> -----
> Please remember to CC this list on all your replies.
> You can do this by using Reply-To-List or Reply-All.

More information about the gnucash-user mailing list