Can't select data file

Derek Atkins warlord at MIT.EDU
Tue Jun 11 09:50:13 EDT 2013


Steve <butterandsalt at> writes:

> This is so screwey.  
> So I tried switching users on my laptop, and then ran gnucash portable off
> my memory stick which also has the data file on it.  It worked perfectly. 
> So then I went back to the original user on my laptop, and tried running it.  

I'm sorry, but we do not support GnuCash Portable.  You need to talk to
the Portable Apps people.  They take GnuCash (which we do support) and
make some modifications to it for their Portable Apps suite, which we do
not control and cannot debug.  So if you're having issues with Portable,
then I'm afraid you will need to talk to them.

Now, if you have problems with the Real GnuCash app that you downloaded
from, then we can have a conversation.

Good Luck,

> Please remember to CC this list on all your replies.
> You can do this by using Reply-To-List or Reply-All.


       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL:    PP-ASEL-IA     N1NWH
       warlord at MIT.EDU                        PGP key available

More information about the gnucash-user mailing list