GNUCASH FIND command doesn't search SPLIT lines

Paul Kronick plk3file at
Thu Oct 6 13:04:47 EDT 2016

It worked. Don’t know how I missed it.

Paul Kronick
plk3file at

On Oct 5, 2016, at 4:24 PM, Colin Law <clanlaw at> wrote:

> On 5 October 2016 at 21:15, Paul Kronick <plk3file at> wrote:
>> Problem with:  GNUCASH v. 2.6.14, built from rev 3e7022b+ on 2016-09-17.
>> Computer: Mac OS X v.10.9.5 running on a Mac Mini.
>> Neither the current version 2.6.14 nor 2.6.4 searches below the main description line of split transactions when I use EDIT>FIND in the main menu.  Reloading the program doesn’t help.  Is there a setting that I don’t know about?  I think it worked OK in the past.
> On the find dialog you can specify which fields to search in.  It
> defaults to description, it sounds as if you want to select
> "Description, Notes, or Memo".  Arguably that should be the default,
> certainly that is what I usually use.
> Also remember that if you find from an account register it will only
> search in that account. For a global search go to the Accounts tab.
> Colin

More information about the gnucash-user mailing list