Unable to retrieve quotes for these items:

Vazrik Israelian vazrik at yahoo.com
Fri Feb 17 14:12:39 EST 2006

 I downloaded and installed gnucash, and setup investments account in the Assetts category, under "Brokerage Account."
 When I run 
 dump-finance-quote yahoo yhoo 
 for example, it runs successfully and I get an output like this:
 Finance::Quote fields Gnucash uses:
     symbol: YHOO                 <=== required
       date: 02/17/2006           <=== required
   currency: USD                  <=== required
       last: 32.88                <=\
        nav:                      <=== one of these
      price: 32.88                <=/
   timezone:                      <=== optional
 However, in the "price editor" window, when I click "Get Quotes" in the popup window, it displays the following message:
 Unable to retrieve quotes for these items:
 In the account edit for the yahoo stock, it is setup as follows:
 Account Name: yahoo
 Account Code: yhoo
     Type: NASDAQ
     currency/Security: yhoo (yahoo)
 Account Type: stock
 Parrent Account: Brokerage Account
 Price Quote Source is selected, and the source for price is selected as "Yahoo", timezone is "Use local time." 
 Dell account is very similar, except in the Commodity, the Type: yahoo is what I experimented with.  
 How come I can get with the dump command, but not in the gui.  BTW, in the command line I have tried for multiple stocks, and it works fine. 
 Any help is appreciated. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.gnucash.org/pipermail/gnucash-user/attachments/20060217/ccbb9129/attachment.html

More information about the gnucash-user mailing list